Outbound SMS delayed
Incident Report for Spruce Health
Resolved
We have been monitoring the situation and outbound SMS are being processed without any delays.
Posted Feb 28, 2019 - 12:48 PST
Monitoring
Now that the queue is fully drained for outbound SMS, monitoring the situation to ensure that the system is fully operational.
Posted Feb 28, 2019 - 11:39 PST
Identified
We have identified the issue and the outbound SMS queue should be fully drained and back to normal now such that there is no delay in recipients receiving SMS.

The fax outage (see here: https://status.sprucehealth.com/incidents/nf15sq9dlbj8) impacted the outbound queue for sms, and there are improvements we have identified that we can make to ensure that one communication channel type does not impact the other when there are downstream provider issues like we faced with Fax today.

We will be following up on this incident with the improvements we plan to make.
Posted Feb 28, 2019 - 11:39 PST
Investigating
We are investigating an issue with outbound SMS being delivered in a delayed fashion. Outbound secure messaging and calls are not impacted. Faxes are impacted because of an independent issue being tracked here: https://status.sprucehealth.com/incidents/nf15sq9dlbj8
Posted Feb 28, 2019 - 11:20 PST
This incident affected: SMS Routing.