Fax Provider Outage
Incident Report for Spruce Health
Resolved
We have confirmed that all inbound faxes accepted between 10:30am PST and 11:35 am PST were successfully delivered, albeit in a delated fashion, to the corresponding Spruce Inboxes.

Given that inbound/outbound faxes are fully operational now, we are resolving this incident.
Posted Feb 28, 2019 - 13:11 PST
Update
Our fax provider continues to monitor the situation but all inbound and outbound faxes should be working smoothly as of 11:34 am PST.

All outbound faxes sent between 10:30am and 11:34 am PST were successfully delivered albeit in a delayed fashion. All customers should have received a delivery confirmation for all faxes sent, likely in a delayed fashion.

As for inbound faxes during this time frame, we are working closely with our fax provider to determine whether inbound faxes were accepted but not delivered to the Spruce Inbox OR rejected and the sender informed. We will update this incident with the status of inbound faxes as soon as we learn more.
Posted Feb 28, 2019 - 12:56 PST
Monitoring
Our fax provider has put a fix in place and inbound/outbound faxes should be fully operational again. They are monitoring the situation and will be posting an update for what impact it had shortly. We will update this page with relevant information soon.
Posted Feb 28, 2019 - 11:41 PST
Update
We have confirmed with our fax service provider that both inbound and outbound faxes were impacted. They seem to have identified the issue and found a resolution. Waiting for confirmation that the system is fully operational again.
Posted Feb 28, 2019 - 11:34 PST
Investigating
Our fax provider (Phaxio) is currently having a partial system outage which in turn is may be impacting inbound and outbound faxes.

We are assessing the impact on our end and will update here as soon as we learn more.
Posted Feb 28, 2019 - 10:58 PST
This incident affected: Fax.