Spruce Connectivity Issues
Incident Report for Spruce Health
Resolved
The connectivity issues were resolved as of 8:53am PDT. Messages and call logs during the connectivity issues may have been delayed until approximately 9:00am PDT. Incoming calls and faxes were not affected at any point.
Posted Sep 25, 2018 - 09:30 PDT
Monitoring
Connectivity to the Spruce inbox has been restored as of 8:53am PDT. We are continuing to monitor the situation to ensure that all systems are fully functional.

We have yet to confirm that all call events are showing up in the inbox. We are working on that now.
Posted Sep 25, 2018 - 08:53 PDT
Investigating
We are experiencing connectivity issues where users are unable to access their Spruce inbox. Inbound calls are functional at this point, but call events are not displaying in the inbox.

Our engineering team is continuing to investigate the issue.
Posted Sep 25, 2018 - 08:46 PDT
This incident affected: Web App, Mobile Apps, and Phone Call Routing.