Degraded performance after scheduled database migration
Incident Report for Spruce Health
Resolved
This incident has been resolved.
Posted Feb 28, 2019 - 05:07 PST
Update
Service should be completely restored and no data loss occurred. The issue was due to the Spruce inbox reading from a stale read-only version of the database after the migration was completed, and so new messages and call events posted since the migration were not showing up in the inbox. There was no impact to incoming calls during this time period - if you had an incoming call it would connected to the provider as expected. If a caller left you a voicemail, or a patient sent you a message, the provider would have gotten notified of it but would not have been able to see it in the inbox. All inbound faxes were accepted and showed up in the Spruce inbox in a delayed fashion.
Posted Feb 28, 2019 - 05:04 PST
Investigating
We are current investigating degraded performance issues resulting from our scheduled migration that took place earlier this morning. We will update this status page as soon as we know more details.
Posted Feb 28, 2019 - 04:46 PST
This incident affected: Web App, Mobile Apps, Phone Call Routing, Fax, and SMS Routing.