[RESOLVED] Inbound SMS delayed
Incident Report for Spruce Health
Resolved
The issue has been resolved and all systems are operating normally. We're sorry for the inconvenience caused here, and are looking into ways to detect such a failure early on in the deployment process.
Posted Nov 07, 2023 - 15:04 PST
Investigating
All inbound SMS from 11:21am PT to 1:53pm PT on November 7 2023 was delivered to the Spruce inbox in a delayed manner. There was no impact to outbound SMS or to any other aspect of the Spruce platform.

All inbound SMS that were delayed had an indicator in the message itself to indicate how long they were delayed by (the time between when the SMS was received by our telecommunications carrier partner and when the SMS was delivered to the Spruce inbox).
Posted Nov 07, 2023 - 11:23 PST
This incident affected: SMS Routing.