[RESOLVED] Calls and SMS impacted
Incident Report for Spruce Health
Resolved
The system is operating as normal. This seems to have been an intermittent underlying issue with our telecom infrastructure provider which we are continuing to investigate and requesting updates on.
Posted Nov 04, 2024 - 13:35 PST
Monitoring
The issue was temporary and lasted from 10:12 am PT to 10:21 am PT. During this time, inbound and outbound calls were impacted for some organizations where inbound calls likely failed and a corresponding failed call events were posted. Outbound calls were also likely impacted for some organizations. Any inbound/outbound SMS, if delayed were eventually processed.

We are continuing to monitor the situation to ensure that the platform is functioning normally. We are also continuing to investigate what caused the issue and how we can improve it for the future.
Posted Nov 04, 2024 - 10:41 PST
Investigating
As of 10:12am PT, we are seeing calls and SMS impacted where inbound and outbound calls may be failing and SMS may be delayed. We're actively investigating this issue.
Posted Nov 04, 2024 - 10:24 PST
This incident affected: Phone Call Routing and SMS Routing.