Issue with media in inbound MMS from AT&T

Incident Report for Spruce Health

Resolved

This incident has been resolved.
Posted Dec 07, 2025 - 15:24 PST

Identified

There is currently an issue with incoming MMS (SMS with attached media) from AT&T numbers. Some media (e.g. images) may be missing. Our upstream provider, Twilio, is investigating and working on a solution.
Posted Dec 05, 2025 - 12:28 PST
This incident affected: SMS Routing.