Partial MMS/SMS message delivery failures
Incident Report for Spruce Health
Resolved
The issues involving SMS/MMS have been resolved and all messaging should be returned to normal.
Posted Sep 28, 2023 - 15:59 PDT
Update
Our upstream infrastructure partner has reported that the underlying issue causing delivery failures to Verizon and AT&T networks is resolving and successful sends of SMS/MMS messages should be returning to normal rates.
Posted Sep 28, 2023 - 14:11 PDT
Monitoring
We are experiencing MMS/SMS message delivery failures to Verizon and AT&T networks in the US for a subset of phone numbers, due to incorrect message filtering (blocking) by an upstream infrastructure partner. We are working on the problem and will update regularly.
Posted Sep 28, 2023 - 12:16 PDT
This incident affected: SMS Routing.