The scheduled database upgrade has completed successfully. We will continue to monitor the platform to ensure everything operates as expected.
Posted Dec 10, 2025 - 21:05 PST
Verifying
The database upgrade is complete and we are currently verifying that services are operating as expected.
Posted Dec 10, 2025 - 20:51 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2025 - 20:00 PST
Scheduled
We will be performing a scheduled database upgrade on December 10th between 8:00 PM and 10:00 PM PT. During this maintenance window, you may experience brief service interruptions (typically 2-4 minutes) as we upgrade our database infrastructure. A member of our engineering team will be actively monitoring the system throughout the process to minimize any impact.
Posted Dec 04, 2025 - 15:05 PST
This scheduled maintenance affected: Web App and Mobile Apps.