Call failures and SMS delayed
Incident Report for Spruce Health
Resolved
Our telephony infrastructure provider has reported that all services impacted are now fully operational. Any delayed SMS should now be delivered to inbox. All inbound calls that failed were logged as system failures in the inbox.

We apologize for the inconvenience this caused, and will be working with our telephony partner to identify the root cause for this issue.
Posted Mar 28, 2022 - 08:45 PDT
Update
Video calls are also impacted at this time.

Our underlying telephony infrastructure provider is experiencing issues that is resulting in the partial outage on our end for video calls and phone calls.
Posted Mar 28, 2022 - 08:30 PDT
Investigating
We are investigating failures with inbound and outbound calls.
Inbound SMS is also likely delayed at this time.

There is no impact to secure messaging, fax or the Spruce inbox at this time.
Posted Mar 28, 2022 - 08:01 PDT
This incident affected: Phone Call Routing, SMS Routing, and Video Calling.