Video call outage
Incident Report for Spruce Health
Resolved
Video calling should now be fully functional on the platform now. Please reach out over Team Spruce in the app or support@sprucehealth.com if you continue to have any issues with video calling.
Posted Mar 01, 2022 - 12:13 PST
Monitoring
We are seeing recovery with video calls where providers should be able to place video calls to patient successfully. We are monitoring the system to ensure that video calling on Spruce is fully operational again before considering this issue resolved.
Posted Mar 01, 2022 - 10:53 PST
Investigating
Video calls currently are failing due to an outage at our service provider. We are working on a resolution and will update with further information.
Posted Mar 01, 2022 - 09:16 PST
This incident affected: Video Calling.