[RESOLVED] Scaling up resources
Incident Report for Spruce Health
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 11:49 PDT
Update
We have decided against the second period of inactivity for now, so you should see no negative impact to your Spruce inbox moving forward. We will be making other non-invasive and non-visible changes during off peak hours today instead that should hopefully lead to a better quality of service for the long run and also ensure we are well set up to meet the growing demands of the platform.

Should things change we will definitely update the status page accordingly.

Thank you for understanding,
The Spruce Team
Posted Mar 16, 2020 - 11:48 PDT
Update
Your Spruce Inbox should be accessible again. The first of the two periods of inactivity ran longer than expected. The Spruce Inbox was inaccessible for users from 10:28am PST to 10:41am PST. During this time inbound calls were functional, voicemails and SMS may have been delayed.

We will re-consider whether we need to undertake the second period of inbox inactivity immediately or can wait given the longer than expected period of inactivity.

We will update this page with our decision before undertaking the second period of inactivity.
Posted Mar 16, 2020 - 10:45 PDT
Update
The first period of inactivity is underway. Your Spruce inbox will likely be inaccessible at this time. Inbound calls, SMS and fax will be functioning normally.
Posted Mar 16, 2020 - 10:30 PDT
Monitoring
We are experiencing significantly increased activity given COVID19 and are working to scale up our resources to ensure that our system continues to function smoothly during this time.

There will be two small periods of inactivity as scale up resources (about 2 minutes each) so thought it best to create a status page update to keep everyone up to date.

We will update this page as we work through scaling up resources.

Stay safe everyone,
The Spruce Team
Posted Mar 16, 2020 - 10:29 PDT
This incident affected: Web App and Mobile Apps.