Intermittent failures
Incident Report for Spruce Health
Resolved
While deploying changes we were hitting rate limits with our underlying infrastructure provider. This was resulting in intermittent errors while using the apps, but most functionality including calls/sms/fax continued to work without any known problems. We now have higher limits to avoid this happening again in the future.
Posted Oct 25, 2023 - 10:40 PDT
Investigating
We are currently investigating reports of intermittent failures affecting the web and mobile apps.
Posted Oct 25, 2023 - 09:35 PDT
This incident affected: Web App and Mobile Apps.