Intermittent service issues

Incident Report for Spruce Health

Resolved

The incident has been resolved. All Spruce systems should be fully operational at this time.
Posted Jan 07, 2026 - 12:55 PST

Monitoring

We have implemented a fix for the issue and are currently monitoring. All Spruce services should be fully operational at this time.
Posted Jan 06, 2026 - 17:01 PST

Update

We are continuing to investigate this issue.
Posted Jan 06, 2026 - 16:59 PST

Update

We are continuing to investigate the platform stability issues. You may receive intermittent errors during this time. Thank you for your patience as we work to identify the root cause.
Posted Jan 06, 2026 - 11:23 PST

Investigating

We are currently investigating issues with the Spruce service.
Posted Jan 06, 2026 - 08:04 PST
This incident affected: Web App and Mobile Apps.