Delayed notifications
Incident Report for Spruce Health
Resolved
Our engineering team actively worked to resolve the issue during this time, and as of 10:34pm PST, notifications were being delivered in a timely manner to all users. The team has also identified ways in which to make additional improvements to further improve the notifications system, which they will be focusing on over the coming weeks.
Posted May 10, 2019 - 22:40 PDT
Investigating
Mobile app notifications were delayed between 2:54pm PST and 10:34pm PST on May 9 2019. During this time period, app notifications to indicate patients and providers of a new message, call or fax on the Spruce iOS and Android phones were delayed. Video calls were non-operational during this period as they heavily rely on push notifications.
Posted May 09, 2019 - 16:40 PDT
This incident affected: Mobile Apps.