AT&T outage impacting calls and SMS on Spruce
Incident Report for Spruce Health
Resolved
AT&T is reporting that, as of 3pm ET, service has been restored to all impacted users. Spruce services should be operating normally for patients and providers at this point. If you are experiencing any issues, please don't hesitate to reach us at support@sprucehealth.com.
Posted Feb 22, 2024 - 13:00 PST
Identified
AT&T is currently experiencing an outage which is having the following impact.

Providers with AT&T as their cell phone service provider may experience the following:
- Unable to make calls from the Spruce application
- Unable to receive verification codes to log in to Spruce

All providers may experience the following:
- Callers using AT&T unable to call Spruce phone numbers
- Texters using AT&T unable to SMS Spruce phone numbers
- Providers calling patients with AT&T unable to receive calls

The following services are NOT impacted:
- Exchanging secure messages, fax and email via Spruce
- Video calling on Spruce
Posted Feb 22, 2024 - 07:39 PST
This incident affected: Phone Call Routing and SMS Routing.