Delays in SMS delivery for toll free numbers
Incident Report for Spruce Health
Resolved
We have confirmed that delays with our toll free messaging provider sending messages to multiple US networks is now resolved.
Posted Nov 05, 2018 - 11:01 PST
Monitoring
We are no longer observing delays with our toll free messaging provider sending messages to multiple US networks. We are continuing to monitor.
Posted Nov 05, 2018 - 10:31 PST
Investigating
Our toll free messaging provider is experiencing delays in sending messages to multiple US networks. Our provider continues to troubleshoot the issues but we are currently experiencing messages delays of 1+ min for each message to all operators.

This has no impact to SMS sent and received by non-toll free Spruce numbers, nor does it impact Secure Messaging.
Posted Nov 05, 2018 - 10:12 PST
This incident affected: SMS Routing.