Outbound calls and SMS experiencing issues
Incident Report for Spruce Health
Resolved
System has remained fully operational for the past hour. Twilio has confirmed that the system recovered when we thought it did. They're monitoring the issue to ensure that their system remains fully resolved. Marking this incident as closed at this point.

Incident started at 12:20pm PT and ended at 1:02pm PT.
Posted Dec 10, 2021 - 14:13 PST
Update
No longer seeing any errors pertaining to outbound calls and SMS, but we haven't received confirmation from Twilio just yet the things are resolved. Going to keep monitoring for a bit, but going to consider the system operational at this point.

Note that no inbound or outbound SMS were missed. If an outbound call didn't go through then you can try again now and it should.
Posted Dec 10, 2021 - 13:19 PST
Monitoring
System is showing early signs of recovery. Outbound calls and SMS no longer showing errors. We'll keep monitoring the issue to confirm that it is fully resolved and we have confirmation from Twilio of the same.
Posted Dec 10, 2021 - 13:10 PST
Identified
Inbound calls and SMS are functional.
Outbound calls are intermittently failing.
Outbound SMS from the app is delayed.

Our underlying cloud telephony provider, Twilio, has acknowledged this to be an issue on their end and are currently investigating.

We'll provide an update as soon as we have more to share.
Posted Dec 10, 2021 - 12:55 PST
Investigating
We are investigating an issue where inbound and outbound calls are failing to connect, and outbound SMS is failing to send. Inbound SMS may be impacted as well. We'll keep this incident page posted as we learn more.
Posted Dec 10, 2021 - 12:43 PST
This incident affected: Phone Call Routing and SMS Routing.