Video calls not connecting
Incident Report for Spruce Health
Resolved
Video calls should now be functioning on Spruce. The issue was with our underlying video infrastructure provider. We are still gathering the details on what went wrong on their end and will post more details as a postmortem to this incident page. We're sorry for the inconvenience this incident caused to your business.
Posted Feb 15, 2024 - 17:24 PST
Monitoring
A fix has been implemented and we are seeing the issue being resolved. We will continue to monitor to ensure video calls are fully operational.
Posted Feb 15, 2024 - 15:47 PST
Update
We have engaged our video infrastructure provider to help investigate. We have been able to reproduce this issue on our end. We're actively working on this issue and will update this page as soon as we have an update to share.
Posted Feb 15, 2024 - 15:02 PST
Investigating
We are investigating an issue with video calls where patients are unable to join a video call with their provider.
Posted Feb 15, 2024 - 14:12 PST
This incident affected: Video Calling.