RESOVLED: Unable to send outbound SMS and outbound fax
Incident Report for Spruce Health
Resolved
We have resolved the issue of outbound SMS and outbound fax messages not delivering. No messages were lost during this incident and all of the messages that queued up have been delivered.
Posted Oct 02, 2019 - 13:48 PDT
Identified
We have identified the issue and working to resolving it. Any outbound SMS and outbound faxes that were queued up during this incident are now delivering.
Posted Oct 02, 2019 - 11:15 PDT
Investigating
We are currently investigating an issue where outbound SMS messages and outbound fax messages are not delivering. They are queued up on our end and not lost. All inbound communication, all calls, and secure messages remain functional at this time.
Posted Oct 02, 2019 - 10:39 PDT
This incident affected: Fax and SMS Routing.