Outbound and Inbound calls not connecting on Spruce
Incident Report for Spruce Health
Resolved
Our telecommunications infrastructure provider has confirmed that the system is fully operational now. Inbound and outbound calls for many customers were impacted between 7:15am PT and 10:30 am PT on April 22, 2024. All call events, including any voicemails, should be in the Spruce inbox.

We apologize for the disruption this issue may have caused to your practice operations. We're working closely with our telecommunications provider to identify the root cause of the issue and engage with them in ways to reduce the likelihood of such an issue from occurring again.
Posted Apr 22, 2024 - 11:32 PDT
Monitoring
Our telecommunications infrastructure provider identified the problem to be a scaling issue. They have scaled their resources appropriately and are starting to see recovery on their end. In our testing, inbound and outbound calls seem to be working now. It will likely take a few more minutes for inbound and outbound calls to work for all customers. We'll continue to monitor the situation and post an update here.
Posted Apr 22, 2024 - 08:55 PDT
Update
Our telecommunications infrastructure provider has acknowledged that this is an issue on their end. Their engineering team is actively looking into the issue. We are in close contact with them and will continue to update this incident page as soon as we have another update to share.
Posted Apr 22, 2024 - 08:04 PDT
Investigating
We are receiving multiple reports of practices being unable to hear the other party on inbound and outbound calls. We are actively investigating the issue and will keep this incident page updated as we have updates to share.
Posted Apr 22, 2024 - 07:55 PDT
This incident affected: Phone Call Routing.