[Resolved] SMS Delivery Failures from AT&T Network to a subset of Spruce Phone Numbers

Incident Report for Spruce Health

Resolved

The system is operating as normal. Our telecommunications infrastructure partner has informed us that the issue with inbound SMS messages from the AT&T Network to a subset of Spruce phone numbers has been resolved. It began March 28, 2025 around 8:45 PT and was resolved March 31, 2025 around 1:00 PT. We will continue to monitor.
Posted Apr 01, 2025 - 07:41 PDT

Monitoring

We are observing successful SMS delivery when sending messages from the AT&T Network. We will continue to monitor to ensure full service recovery.
Posted Mar 31, 2025 - 14:02 PDT

Identified

The issue has been acknowledged by our telecommunications infrastructure partner and they are actively collaborating with AT&T on resolving this issue.
Posted Mar 31, 2025 - 09:20 PDT

Investigating

Our telecommunications infrastructure partner has confirmed an issue in receiving SMS from AT&T mobile users in some cases. They are actively collaborating with AT&T to resolve this issue. This issue started on March 28, 2025 around 8:45 PT and is ongoing.
Posted Mar 28, 2025 - 08:45 PDT
This incident affected: SMS Routing.