Inbound SMS, call events and fax delayed
Incident Report for Spruce Health
Resolved
We have deployed a fix for the issue and also ensured that all inbound sms, fax, and call events are being delivered in a timely manner. Messages that were delayed will have a delayed prefix to them.
Posted Nov 15, 2021 - 15:40 PST
Update
We have identified that the issue started at 1:37pm PT. We're working on a fix as we speak.
Posted Nov 15, 2021 - 14:59 PST
Investigating
We are investigating an issue where inbound call events and SMS may be delayed in the last hour.
Posted Nov 15, 2021 - 14:54 PST
This incident affected: Phone Call Routing, Fax, and SMS Routing.