Spruce platform connectivity issues
Incident Report for Spruce Health
Postmortem

Here is an incident report that documents the customer impact, detailed description, resolution and action items.

Posted Feb 20, 2019 - 15:56 PST

Resolved
All systems appear to be functional. Our system has completed processing all failed calls and SMS events and delivered them to the appropriate Spruce inboxes.
Posted Jan 14, 2019 - 23:10 PST
Monitoring
The Spruce system should be functional again. The Spruce inbox should be accessible again. All inbound calls, SMS and fax should be routing to the Spruce inbox.

We are continuing to monitor the situation to ensure that the system remains functional.
Posted Jan 14, 2019 - 21:12 PST
Update
The Spruce platform is inaccessible to patients and providers at this point. We continue to investigate the issue and will update the status page as soon as we have an update.
Posted Jan 14, 2019 - 19:03 PST
Update
We are continuing to investigate the issue.

Some providers may be unable to access the Spruce platform on the web or their smartphones. Some inbound calls to Spruce phone numbers are failing with an error. Faxes are queued up and will delivered to the Spruce inbox for customers once the platform is accessible.
Posted Jan 14, 2019 - 18:33 PST
Investigating
We are investigating connectivity issues to the Spruce platform.
Posted Jan 14, 2019 - 17:59 PST
This incident affected: Web App, Mobile Apps, Phone Call Routing, Fax, and SMS Routing.