Application temporarily inaccessible & SMS delayed.
Incident Report for Spruce Health
Postmortem

Analysis

Unannounced maintenance from major infrastructure provider. Spruce has contingency plans in the event of longer outages from major infrastructure providers, but given the limited scope in this event, there is nothing to do differently at the current time.

Posted Jan 06, 2023 - 17:04 PST

Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 02:45 PST
Monitoring
The application was inaccessible for between 5 to 15 minutes due to unannounced maintenance from our cloud services provider, Amazon. During this maintenance period, SMS, Fax and email will have been delayed.
Posted Mar 09, 2022 - 02:45 PST
This incident affected: Web App, Mobile Apps, Phone Call Routing, Fax, SMS Routing, Video Calling, and Spruce app notifications.