Obi1032 and Obi1062 devices cannot make outbound calls
Incident Report for Spruce Health
Resolved
This incident has been resolved.
Posted May 17, 2023 - 12:00 PDT
Monitoring
We have deployed a fix so that outbound calls from Obi1032 and Obi1062 devices now work. We are continuing to monitor the system to ensure there are no problems with outbound and inbound calls across all device types.
Posted May 17, 2023 - 09:25 PDT
Identified
We have identified an issue where any medical practice using the Obi1032 and Obi1062 desk phones are unable to place outbound calls. They experience a busy dial tone when placing an inbound call. Inbound calls work fine.

Inbound and outbound calls from the smartphone application and other desk phone models continue to operate normally. No other aspect of the system is impacted.
Posted May 17, 2023 - 08:33 PDT
This incident affected: Phone Call Routing.