Outbound SMS, email and fax delayed

Incident Report for Spruce Health

Resolved

All delayed outbound SMS, email and fax are now caught up and we are no longer experiencing a delay in sending messages. We will continue to monitor the system to ensure that the system is functioning smoothly.
Posted May 22, 2023 - 11:45 PDT

Identified

We continue to experience delayed SMS, email and fax. We have identified the problem to be with our telephony infrastructure provider and are actively working with them to resolve the issue.
Posted May 22, 2023 - 11:15 PDT

Investigating

We're currently seeing delays in outbound SMS, email and fax.

No impacts to inbound SMS, phone calls, video calls or secure messaging.
Posted May 22, 2023 - 10:43 PDT
This incident affected: Fax and SMS Routing.