Search & Contact Filters experiencing intermittent errors and slowness
Incident Report for Spruce Health
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 15:38 PDT
Monitoring
Spruce is back to being fully operational. We are monitoring the system to ensure that all continues to look good.
Posted Apr 18, 2023 - 13:57 PDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2023 - 13:19 PDT
Investigating
Users may be experiencing degraded performance for the following actions:
- Searching for contacts or conversations: may be giving errors or returning results in a delayed manner or returning stale results
- Creating conversations: maybe return errors or experiencing a lag when searching for contacts
- Sending bulk messages: may be experiencing a lag where stuck in Processing state for a while or just taking longer to complete
- Opening contact lists: may be returning errors or experiencing a lag in returning results

Phone calls, video calls, exchanging messages (fax, secure, email or SMS) is NOT impacted and operating normally.

We have identified the reason for the degraded performance and are actively working on resolving the issue.
Posted Apr 18, 2023 - 13:19 PDT
This incident affected: Web App and Mobile Apps.