Audio issues with phone calls
Incident Report for Spruce Health
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 10:30 PST
Update
We just received an update from Twilio that they have identified and addressed the issue. They are now seeing calls successfully establish audio in both direction for parties.

We are going to confirm with our users that this is truly the case before confirming that the issue is resolved. So stay tuned for another update here.
Posted Feb 14, 2020 - 09:37 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2020 - 09:35 PST
Monitoring
Our telecom provider Twilio is experiencing an increase in calls being terminated due to no audio being received. Consequently, phone calls for some users on Spruce may be impacted where parties cannot hear each other. We are continuing to monitor the incident on Twilio's end and will provide an update as soon as we have one.

In the mean time, Spruce users can send calls to voicemail to ensure that callers are able to leave a voicemail, or communicate over messaging instead.
Posted Feb 14, 2020 - 09:00 PST
This incident affected: Phone Call Routing.