SMS text messages are currently experiencing issues.
Incident Report for Spruce Health
Resolved
Everything is now back to normal and SMS messages are being delivered successfully.
Posted Feb 26, 2021 - 08:02 PST
Monitoring
SMS messages have started to be delivered. We are still monitoring the situation.
Posted Feb 26, 2021 - 07:37 PST
Investigating
Our upstream telecommunications provider is currently experiencing issues with deliverability of SMS text messages. It is actively being worked on, and we will provide updates as we find out more. Other forms of communication (e.g. voice calls and secure in-app messaging) are not affected and continue to function as usual.
Posted Feb 26, 2021 - 06:20 PST
This incident affected: SMS Routing.