Elevated Latency when accessing Spruce Inbox
Incident Report for Spruce Health
Resolved
There was elevated latency from 12:23pm PT to 12:34pm PT. During this time, the Spruce inbox may have been inaccessible for some patients and providers. Inbound calls may have failed (and the caller would have been notified if this happened). Secure messages attempted to be sent may have failed and the user would have been informed of this. Inbound SMS and Fax may have been delayed but delivered after the system recovered.
Posted Jun 07, 2020 - 13:08 PDT
Investigating
We are seeing elevated latencies starting at 12:23pm PT when accessing platform. We are investigating the reasons for the elevated latency. Your Spruce Inbox may have been inaccessible. Assessing impact on inbound phone calls, sms and fax.
Posted Jun 07, 2020 - 12:41 PDT
This incident affected: Web App and Mobile Apps.